[CentOS] Oddity with CentOS 6.4 instasll

Sat Jun 22 16:37:40 UTC 2013
Scott Robbins <scottro at nyc.rr.com>

On Sat, Jun 22, 2013 at 06:15:01PM +0200, Ljubomir Ljubojevic wrote:
> On 06/22/2013 04:41 PM, Scott Robbins wrote:
> > On Sat, Jun 22, 2013 at 10:36:32AM -0400, Scott Robbins wrote:
> >
> >>
> >> If I use BTRFS on the Fedora system, the CentOS system won't install.  If
> >> Fedora is using ext4, it installs as expected.  Interesting that this is a
> >> regression on RH's part (I say RH because I had the same results with
> >> Scientific Linux, and regression because the issue doesn't occur in CentOS
> >> 6.3)  The failure comes early, at examining basic storage.
> >

> So maybe it started with 6.4 kernels, or maybe there was just a bug in 
> initial kernel.
> Also, there could be two causes:
> 1. You tried to use btrfs partitions with only formatting them.
> 2. You used GPT partition table that 6.4 can not see properly?

It's an MSDOS partition table.  Just to be sure I was clear--I did NOT try
to install CentOS to BTRFS.  If there is a Fedora partition, whether it be
/dev/sda1 or a2 (the only ones I tried) and it is formatted in BTRFS, with
Fedora installed and working, I cannot install CentOS using the 6.4 disk.  
Note that i only tried this with 64 bit, and I'm not overly concerned about
it now that I know I can workaround it.  Generally, I only install CentOS
by itself, these two laptops were sort of a special case.

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6