[CentOS] boot problem on Desktop edition 6.4

Thu Mar 21 01:07:44 UTC 2013
Mustafa DEMiRCi <mustafa.demirci at ytb.gov.tr>

Hi dear friends for three days . I have a problem .

Shortly I have Hp elitebook with Centos 6  nearly more than one year without any problem

When last update for kernel 2.6.32-358.2.1.el6.x86_64 was realeased. I did not restart machine.

After 3 days I started machine and I got a error message of getaddrinfo() problem of solving host name.

And there is showed of bugs.centos.org.

I reconfig /etc/hosts and restart machine after startin libvirtd (OK) There is nothing.

I can't see my gnome desktop (Maybe this was a problem of another update which was same time with 2.6.32-358.2.1.el6.x86_64 )

Some googling and looking some forums I saw another people like me They have same problems.

I reinstall kernel and tried alternatives/java  but couldn't solve problem.

yum reinstall \* did not solved my problem .

After starting libvirtd(OK) . There is nothing .

Maybe this is coming from my Nvidia card ?

Have you any ideas ?


Mustafa Demirci