[CentOS] Missing printer driver

Wed May 15 23:09:56 UTC 2013
Steve Blackwell <zephod at cfl.rr.com>

On Wed, 15 May 2013 14:26:14 +0200
Ljubomir Ljubojevic <centos at plnet.rs> wrote:

> On 05/14/2013 03:16 AM, Steve Blackwell wrote:
> > I can't remove tcp_wrappers-libs-7.6-57.el6.test.x86_64 because too 
> > much depends on it. 
> Give me output of "yum list tcp_wrappers-libs --showduplicates 
> --disableplugin=*priorities*, I got:
> [root at kancelarija etc]# yum list tcp_wrappers-libs --showduplicates 
> --disableplugin=*priorities*
> Loaded plugins: downloadonly, fastestmirror, refresh-packagekit
> Determining fastest mirrors
> Installed Packages
> tcp_wrappers-libs.i686 7.6-57.el6 @plc-os
> tcp_wrappers-libs.x86_64 7.6-57.el6 @plc-os
> Available Packages
> tcp_wrappers-libs.i686 7.6-57.el6 plc-os
> tcp_wrappers-libs.x86_64 7.6-57.el6 plc-os
> [root at kancelarija etc]#
> maybe "yum update" or "yum update tcp_wrappers-libs.i686" will help?
# yum list tcp_wrappers-libs --showduplicates --disableplugin=*priorities*
Loaded plugins: fastestmirror, refresh-packagekit, security
No plugin match for: *priorities*
Loading mirror speeds from cached hostfile
 * base: mirror.es.its.nyu.edu
 * centosplus: centos.netnitco.net
 * contrib: mirror.raystedman.net
 * epel: mirror.hiwaay.net
 * extras: mirror.beyondhosting.net
 * remi: remi-mirror.dedipower.com
 * rpmforge: mirror.us.leaseweb.net
 * rpmforge-extras: mirror.us.leaseweb.net
 * updates: mirrors-pa.sioru.com
Installed Packages
tcp_wrappers-libs.x86_64       7.6-57.el6.test       @rpmforge-testing
Available Packages
tcp_wrappers-libs.i686         7.6-57.el6            base             
tcp_wrappers-libs.x86_64       7.6-57.el6            base             
tcp_wrappers-libs.x86_64       7.6-57.el6.rfx        rpmforge-extras  

So the problem seems to be the fact that I have the test version from the rpmforge-testing repo installed.
I've tried disabling that repo and doing an update but no luck. 
I've tried doing a yum update of the i686 version but yum says it's available but not installed.
Doing a yum install give me the multi-repo error.
Is there a way to replace one version with anothe?