[CentOS] Cannot get Centrino N 6200 wireless NIC to work Cento 6.4

Thu May 16 20:16:47 UTC 2013
Selwyn Schultz Sr <selwynsr at gmail.com>

I am very new to installing Linux on laptops.  I got it working on another
Toshiba I owned without to much trouble, and then decided I wanted to
experiment with KVM so I bought this laptop with an I5 chip.

Anyway I tried modprobe iwlagn and the driver is not found.  I then did a
search for it using find and again came up empty handed.  Googling for
Centos iwlagn seems to indicate that the module is a standard part of the
Centos 6 build.  But I seem to be missing this on my installation.  I will
do a fresh installation and see if that does not install the module.

On Thu, May 16, 2013 at 1:01 PM, <m.roth at 5-cent.us> wrote:

> Selwyn Schultz Sr wrote:
> > I installed Centos 6.4 on my laptop and neither of the network interfaces
> > will work.  When I boot up to windows both the wired and the wireless
> > network interfaces work.  I have attached dmesg output for the wireless
> > card.  Reading through the messages it appears that OS cannot talk to the
> > NIC.
> >
> >
> First, have you tried googling Centos 6 centrino N 6200, as I just did?
> And the very first hit was posted 11 Jan 2011, and one comment was:
> ************
> The Intel Wireless WiFi Link 6200AGN and 6300AGN Adapters are supported by
> the iwlagn driver in 5.5 and 5.6.
> You will need the appropriate firmware installed, in this case
> iwl6000-firmware available from elrepo.org:
> **********
>       mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Selwyn Schultz
selwynsr at gmail.com
c. 616-836-8896