[CentOS] F18: Create a USB install of CentOS 6 from iso

Sat May 18 12:02:53 UTC 2013
Scott Robbins <scottro at nyc.rr.com>

On Sat, May 18, 2013 at 01:56:06PM +0530, Arun Khan wrote:
> On Sat, May 18, 2013 at 3:09 AM, Mark LaPierre <marklapier at aol.com> wrote:
> > On 05/17/2013 11:06 AM, Mihamina Rakotomandimby wrote:
> >> Hi all,
> >>
> >> On a F18, I installed livecd-tools-18.15-1
> >>
> >
> > This sounds like something you should post to the Fedora Users list.
> > The problem probably lies with the F18 application, not with the CentOS
> > ISO image.
> >
> Although it sounds like a F18 issue, the under lying issue (IMO) is
> that it the dd of ISO image to a pen drive device does not work  with
> the RHEL/CentOS installer.

FWIW, I have found that recent Fedora installs, at least the net.iso, works
without problem, whether one uses livecd-tools or dd.  

I haven't reinstalled CentOS from USB in awhile, and don't remember which I
used.  I am sure that livecd-tools worked (again for the net.iso) and I'm
pretty sure that dd also worked.

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6