[CentOS] Frustrated. Java on Centos 6 doesn't give an error message when downloading from a Samsung Galaxy S3

Mon May 27 18:39:26 UTC 2013
Rock <Rocksockdoc at gmail.com>

On Mon, 27 May 2013 12:22:26 -0400, Scott Robbins wrote:

> You can always use Uvh which should update. 
> If there is nothing to be updated, Uvh will just install. 

Thanks. Next time I'll use "Uvh".

> As I think I said, I removed the older version first.

I "thought" I removed the older version of libmtp when I ran:
 $ sudo yum remove libmtp

Doesn't this message indicate it removed libmtp, vlc, & rhythmbox?
==> Erasing : rhythmbox-0.12.8-1.el6.x86_64 1/3
==> Erasing : vlc-1.1.13-1.el6.rf.x86_64 2/3
==> Erasing : libmtp-1.0.1-2.el6.x86_64 3/3

> make sure the phone is unlocked when plugging it in.
OK. Thanks. I unlocked it & tried again, but I don't see any
different things happening yet.

> it will show up and be accessible in the file browser.

Hmmm... it 'does' show up in the file browser. But all the 
directories are shown as empty. I think we're close, but I'm 
unsure of the use model and/or debug commands.