[CentOS] Supermicro & Boot Failures with DVD Centos 6.2

Fri May 10 01:12:57 UTC 2013
Gregory P. Ennis <PoMec at PoMec.net>

> Laurent,
> That is interesting !!! 
> We tried to boot do the i386 and then an x64 6.4 install discs this
> morning, and were stopped at the familiar first line.  Do you know if
> anyone has put in a bug report on this?

Well…I found few messages about it, and it looks like people aren't
sure about the cause…software bug ? BIOS bug ? Isolinux guys report it
to BIOS, and of course we don't hear about BIOS guys.
So pick your choice ;)
Anyway, I haven't found any other solution…and once I found the 6.0
trick I stopped research here.

Laurent Wandrebeck
HYGEOS, Earth Observation Department / Observation de la Terre
165 Avenue de Bretagne
59000 Lille, France
tel: +33 3 20 08 24 98
GPG fingerprint/Empreinte GPG: F5CA 37A4 6D03 A90C 7A1D  2A62 54E6 EF2C
D17C F64C



I took a look at the centos bugs and found this.


I am not sure if my problem is related to this particular problem, but
there was a similar note attached to this bug, I also added a note.

It does not look to me like anyone is addressing the problem.  I am glad
the 6.0 archive is available.  I will try your suggestion next.

Thanks for your help!!!!



I wanted to post a follow up note on this thread to help others that
have this same problem. 

The CentOs 6.0 dvd has worked perfectly which means we can install
CentOS on this machine.  The 6.2 and 6.4 dvd's were not usable and would
not boot. 

It does not appear that this problem is getting much attention, so we
may have some difficulty with 6.+ or 7.

Greg Ennis