[CentOS] F18: Create a USB install of CentOS 6 from iso

Fri May 17 15:06:30 UTC 2013
Mihamina Rakotomandimby <mihamina at rktmb.org>

Hi all,

On a F18, I installed livecd-tools-18.15-1

I downloaded CenOS6.x minimal .iso and with livecd-iso-to-disk the 
resulting USB is never bootable: the computer doesnt boot on it. Tested 
on many computers.

The fact is I succeded to install CentOS on a Netbook (no CD/DVD tray), 
but I dont remember how I invoked livecd-iso-to-disk.

I tried with many combinations (/dev/sdc is the USB pendrive):

$ sudo livecd-iso-to-disk --format --force <ISO> /dev/sdc

$ sudo livecd-iso-to-disk --format --force <ISO> /dev/sdc1

- Format with VFAT on partiion #1 then
$ sudo livecd-iso-to-disk <ISO> /dev/sdc1

- Format with Ext on partiion #1 then
$ sudo livecd-iso-to-disk <ISO> /dev/sdc1


I dont remember what I tried, but it was many, mostly tried with CentOS 6.2

Please, if someone has a F18 + an USB drive: would you test and see if 
you succed?
If you ever succed, how did you?