[CentOS] 6.4 on old PC not connecting

Sat May 18 20:46:10 UTC 2013
Beartooth <beartooth at comcast.net>

	 On an old server (Dell PowerEdge SC1420, now without RAID) 
    I have CentOS 6.4 installed, up, and running -- but it 
    keeps failing to connect for some reason ....
        NetworkManager applet 0.8.1 runs blue rings around in the 
   panel for a while, then reports itself disconnected. It also 
   offers a pseudo-choice, if I right-click, between Wired 
   Connection and eth0; in fact, the cable to the router is the only 
   connection the machine has or has ever had.
        I've tried such things as I could find to get a 
   connection, in vain. I've tried replacing the cable.
        If there's a good fix, I'd like to get my wife running CentOS, 
   because it's one obvious choice for her to have against such time 
   as I'm gone. (I don't at all claim to be the Oldest Subscriber, 
   but I am at an age such that I would be irrational not to plan for such 

	What new way can I try to get this beast online?
Beartooth Staffwright, Neo-Redneck Not Quite Clueless Power User
Remember I have precious (very precious!) little idea where up is.