[CentOS] Installing OpenOffice401 on CentOS6

Mon Oct 28 16:31:51 UTC 2013
James B. Byrne <byrnejb at harte-lyne.ca>

Up until this morning I have been running multiple versions of Libre and Open
Office on my x86_64 CentOS desktop including the most recent.  I decided,
foolishly, to remove the oldest versions.   Now I cannot get anything other
than the LO version from base (3.4.5) to run. And, reinstalling all the older
versions do not alter this condition.

What I am seeing is this:

# openoffice4
no suitable windowing system found, exiting.

SELinux is often cited as the cause of this problem for OOo but the system is
set to permissive and in any case nothing respecting OOo shows up when I run

# getenforce

I found a site that gives instructions for installing OOo 4.0.1 on CentOS-6.4
but even after following those instructions literally step by step I still get
the "no suitable windowing system found" error.  Can anyone here help resolve
this for me?

***          E-Mail is NOT a SECURE channel          ***
James B. Byrne                mailto:ByrneJB at Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3