[CentOS] USB 3.0 Driver

Tue Sep 9 22:18:51 UTC 2014
Johnny Hughes <johnny at centos.org>

On 09/09/2014 04:39 PM, Matt wrote:
>> http://www.inateck.com/inateck-kt4005-4-port-usb-3-0-pci-express-card-no-additional-power-connection-needed/
>> Will these work under Centos 6.x?  Can I just boot my home system with
>> a CentOS 6.x live CD to test?
> Above usb 3.0 card is based on NEC d720201 701 chip.  I used this card
> in my home PC Win7 64 bit.  Had to run install disk but it works fine.
> I then tried it on a server at work running latest Centos 6 64 bit.
> After reboot I plugged a usb drive into it.  Did a "ls -la /dev/s*"
> and it did not show up.  Plugged usb drive into old usb 2.0 port and
> it did show up.  Assumed drivers were not in Centos 6 kernel for it.
> I then tried a Centos 6 live DVD on my home PC.  When I plugged a usb
> drive into the usb 3.0 port it shows up.  So apparently the drivers
> are there for it.  Will it show somewhere else besides "ls -la
> /dev/s*"?

lsusb -vvv

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20140909/170e98b9/attachment-0003.sig>