[CentOS] Access Problem after update to CentOS 7.1

Sun Apr 12 23:42:41 UTC 2015
Gregory P. Ennis <PoMec at PoMec.Net>

On Fri, 2015-04-10 at 18:25 -0700, Greg Lindahl wrote:
> On Fri, Apr 10, 2015 at 06:33:27AM -0500, Johnny Hughes wrote:
> > What may be happening is that you may need to be on the console and
> > accept the license on the first reboot after the update.
> > 
> > We tried to turn this off for CLI only installs, but in some
> > combinations of software, you may still get the acceptance screen and
> > have to complete it.
> So just to be clear, some of us who installed 7.0 servers in the GUI
> and then carted them to a remotely colo might be screwed if the
> machine reboots after updating to 7.1?  Are there some files I can
> touch (or whatever) to prevent this from happening? Or is the best
> solution to go to the colo and reboot?
> I have consoles for all of my professional servers, but not my hobby
> server! Fun fun! And I feel for you guys, given that upstream was the
> main cause.
> -- greg


After my 7.1 upgrade the login gui is no longer usable because it will
not scroll.  However, if you are using a remote connection all you need
to do is to run 'initial-setup' and accept the license agreement.
However, be careful.  The first time I activated 'inital-setup' I
elected not to answer the question "yes" and the machine went in to a
shutdown and then reboot.  At this point, I wish I had not upgraded to