[CentOS] 7.2 kernel panic on boot

Thu Dec 3 11:28:27 UTC 2015
Leon Fauster <leonfauster at googlemail.com>

Am 03.12.2015 um 11:40 schrieb Duncan Brown <centos2 at duncb.co.uk>:
> On 03/12/2015 10:06, Leon Fauster wrote:
>> Am 03.12.2015 um 10:53 schrieb Duncan Brown <centos2 at duncb.co.uk>:
>>> On 03/12/2015 09:40, Bernard Lheureux wrote:
>>> No joy unfortunately, the correct initramfs is there
>>> I tried reinstalling just in case, but no change
>> any additional kernel modules installed?

> I'm running kmod-nvidia and kmod-forcedeth from elrepo
> The nvidia-kmod had an update to work with the new kernel, the forcedeth did not but as far as I can tell it didn't need one. (also why on earth the forcedeth module has gone from the stock kernel in 7 I have no idea)
> The first thing I tried however was uninstalling both, but I'm still getting the same panic
> Is there any way of logging it so I can see exactly what the panic says?

was the "init-ram-disk" regenerated (yum reinstall kernel-x.y.z)