[CentOS] libreoffice 4.4 or 5 in CentOS 6

Tue Dec 15 07:10:27 UTC 2015
Patrick Bervoets <patrick.bervoets at psc-elsene.be>

Op 14-12-15 om 22:09 schreef Johan Vermeulen:
> Op 14-dec.-2015 22:02 schreef Frank Cox<theatre at melvilletheatre.com>:
>> On Mon, 14 Dec 2015 21:43:54 +0100
>> Patrick Bervoets wrote:
>>> I need the ability to make signed PDFs in LibreOffice, so I tried LO 5 and LO
>>> 4.4 rpms from LO.org but they are useless (menu and toolbar are black).
>>> Anyone been able to use a higher version of LO?
>> This won't help you much on Centos 6, but I use Libreoffice on Centos 7 and it works fine.  I just checked and the "Digital Signatures" tab exists and appears to be active on the PDF Export menu option, though I've not actually tried to use it myself.
>> Does Libreoffice 5 not work on Centos 6?  I've never tried that, either.
> Signing pdf's works on Centos7, LO4.2,
> tested with Belgian eid card.
> Never tried on Centos6.
>> -- 
>> MELVILLE THEATRE ~ Real D 3D Digital Cinema ~www.melvilletheatre.com  
>> _______________________________________________
Do you guys work in gnome or KDE? (because I was wondering if this thing might be a KDE problem on C6)

Johan, does LO 4.2 on C7 has a "digital signatures" tab in "export to pdf"? I don't see it in