[CentOS] weird usb/sound problem on C7

Wed Dec 30 02:11:06 UTC 2015
Fred Smith <fredex at fcshome.stoneham.ma.us>

I'm running C7, fully up to date. I'm also running the MATE desktop (from
epel) though the original installation was Gnome.

a couple weeks ago my USB headset worked as both earphones and mic.

today when I plug it in I get  nothing. right-clicking on the speaker
icon in the upper panel I can choose "sound preferences" (as an aside,
how can I figure out what program that actually is? it has no help or
about option) and in the "Hardware" tab it shows several devices. One
of them is the 'Plantronics  C320' and it is listed as "Disabled".

As far as I know I've done nothing to make it disabled, can anyone
advise me how to UN-disable it? I can't figure it out...

since this isn't windoze, I'm not in the habit of rebooting every time
something weird happens, but I'm wondering if that's the practical
solution for this, or not.

thanks for any advice


Oh, regarding what program it is, what appears to be the same program
also exists in the menus from the top panel under System/Preferences/
Hardware/Sound. It still doesn't identify itself, but if I right-click
on it and choose add launcher to desktp, I can then right-click on it,
choose Properties, and see it is "mate-volume-control". I'll do some
searching on that name for advice, and if I turn up anything I'll post
it here.

    Under no circumstances will I ever purchase anything offered to me as
    the result of an unsolicited e-mail message. Nor will I forward chain
    letters, petitions, mass mailings, or virus warnings to large numbers
    of others. This is my contribution to the survival of the online
 --Roger Ebert, December, 1996
----------------------------- The Boulder Pledge -----------------------------