[CentOS] Thunderbird randomly segfaults at startup

Sun Jan 11 16:20:07 UTC 2015
Robert Nichols <rnicholsNOSPAM at comcast.net>

On 01/11/2015 10:08 AM, Akemi Yagi wrote:
> On Sun, Jan 11, 2015 at 7:21 AM, Robert Nichols
> <rnicholsNOSPAM at comcast.net> wrote:
>> On 01/11/2015 01:42 AM, Akemi Yagi wrote:
>>> Are you referring to this thread by any chance?
>>> http://lists.centos.org/pipermail/centos/2014-December/148445.html
>>> The upstream bugzilla referenced in there is now private but I
>>> provided the known workaround. Have you tried it? It worked for me and
>>> others.
>> Downgrading nss-softokn to 3.14.3-17.el6 does _not_ solve the issue for
>> me. Thunderbird still segfaults frequently on startup.
>> --
>> Bob Nichols
> Just to be sure, I recommend you reboot the system. In my case that
> was necessary (it seems).

I did reboot. After some experimenting, I found it was the _library_
package, nss-softokn-freebl, that needs to be downgraded to 3.14.3-17.el6.
Surprisingly, the newer nss-softokn-3.14.3-10.el6_6 is happy to coexist
with that older library.

Bob Nichols     "NOSPAM" is really part of my email address.
                 Do NOT delete it.