[CentOS] Firefox 39

Wed Jul 22 00:47:39 UTC 2015
Dave Stevens <geek at uniserve.com>

On Tue, 21 Jul 2015 20:40:25 -0400
"TE Dukes" <tdukes at palmettoshopper.com> wrote:

> Hello,
> Trying to access webmin but I get the error:
> ssl_error_weak_server_cert_key.
> I tried uninstalling Firefox and re-installing 38.x but still get the
> error.
> I tried installing Chrome but the dependencies are an endless loop.
> I found instructions on how to fix the error but I can't access
> webmin to do it.
> Any help would be greatly appreciated.

what you've got to do is make FF accept the certificate. I had to do
this and found a setting in FF that allowed it to happen. You've got a
browser that is so secure it won't do what you want. Mind you, the
certificate system is there for a good reason. Only defeat it if you
know what you're doing.

No, I don't remember which setting I changed but Google is your friend.


> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

The increased industrial power of labour - and, it must be added, of
employers too - has made the ordinary legislative procedure
inadequate ... the supreme legislative assembly in these matters
becomes merely a body for registering decisions arrived at outside

D.J. Shackleton English Ministry of Labour, 21 May, 1919