[CentOS] New controller card issues

Thu May 28 17:22:02 UTC 2015
m.roth at 5-cent.us <m.roth at 5-cent.us>

Kirk Bocek wrote:
> On 5/26/2015 11:07 AM, m.roth at 5-cent.us wrote:
>> Push came to shove - these things gag on a drive > 2TB.
> I ran into this a couple of years ago with some older 3Ware cards. A
> firmware update fixed it.
a) The old one, and the new, are LSI. It's just that the original was
      bottom of the line.
b) I've been told by Dell support that the old one is out of production, and
      there will *not* be any firmware updates to correct it, which is why we
      bought the PERC H200s.

One more datum: running on the old controller, with the new removed (the
only way I could get it up), lsmod showed me mptsas references. Searching
for the PERC H200, I found a driver on Dell's site... and part of its name
was mpt2sas. So I've rebuilt the initrd, forcing it to include that.

Now, talking to my manager, we're thinking of firing up another box for
the home directories, and then I can have some hours to resolve the
problem, rather than having three people, including the other admin,
sitting around unable to log on....