[CentOS] problem on exceptional quit

Thu Oct 8 03:18:17 UTC 2015
Hua Wang <ehwang at 163.com>

Hi Frank,

Thanks for your prompt reply. The server is in my office. Because I tried a few computers, so it shouldn’t be a problem of Internet connection of the clients. I tried to ping the server, and it can accept all data. Is there a good way to check it? 

It always worked well for centos 6.6 using the same server and the same internet connections (IP, cable etc). The problem came out while reinstalling centos 7.7. I suspect it’s still a problem of system instead of network.



> On Oct 8, 2015, at 11:11 AM, Frank Cox <theatre at melvilletheatre.com> wrote:
> On Thu, 8 Oct 2015 10:33:55 +0800
> Hua Wang wrote:
>> While using ssh, there is always a strange message "Write failed: Broken
>> pipe”. It forces quit of SSH.
> It sounds like the network connection between you and the server is dying for some reason.
> That being the case you probably can't fix it yourself if it's a remote server.
> You may need to get a better Internet connection on one or both ends.
> -- 
> MELVILLE THEATRE ~ Real D 3D Digital Cinema ~ www.melvilletheatre.com
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos

Hua Wang, Ph.D. in Geodesy
Department of Surveying Engineering,
Guangdong University of Technology,
100 Waihuan Xi Rd., Panyu District,
Guangzhou, 510006, China.
Tel: +86-13570019257
Email: ehwang at 163.com
Homepage: http://homepages.see.leeds.ac.uk/~earhw