[CentOS] problem on exceptional quit

Thu Oct 8 11:43:05 UTC 2015
zep <zgreenfelder at gmail.com>

On 10/07/2015 11:45 PM, Hua Wang wrote:
>>> I tried to ping the server, and it can accept all data. Is there a good way
>>> to check it? 
>> ssh -v, ssh -vv and ssh -vvv might give you some interesting information.
> Yes, I tried ssh -vvv. It gave a lot of information while login, but it quit without any further information except for “write failed, broken pipe’.
>>> The problem came out while reinstalling centos 7.7.
>> Since you're apparently using some kind of an unofficial or non-standard version of Centos, you might want to try using a current (regular) one instead.
> Sorry I made a mistake for the version. I am using v7 instead of v7.7.
> Thanks,
> Hua

I'm grasping at straws, admittedly, but does this happen after an extended amount of time?
i.e. you make the connection (possibly to use a ssh tunnel running over the session), leave 
it for some time, then return to trying to use the tunnel and go back to see the connection
error about the failure to write to write?   are you sure the remote server isn't doing
some sort of idle cleanup to kill off idle sessions?
public gpg key id: 1362BA1A