[CentOS] latest yum update messed up chrome

Thu Sep 3 08:39:03 UTC 2015
johan.vermeulen7 at telenet.be <johan.vermeulen7 at telenet.be>

----- Oorspronkelijk bericht -----
Van: "Ulf Volmer" <u.volmer at u-v.de>
Aan: centos at centos.org
Verzonden: Woensdag 2 september 2015 22:10:36
Onderwerp: Re: [CentOS] latest yum update messed up chrome

Am 02.09.2015 um 21:10 schrieb Johan Vermeulen:
> Op 2-sep.-2015 20:59 schreef Wes James <comptekki at me.com>:
>> I yum updated yesterday and it updated chrome from 44.x to 45.x.
>> It runs but it has errors going to web pages and won't load its own settings/extension pages either.  I ran chrome from the command-line and see these errors:
>> $ google-chrome
>> libGL error: dlopen /usr/lib/dri/swrast_dri.so failed (/usr/lib/dri/swrast_dri.so: cannot open shared object file: No such file or directory)
>> libGL error: failed to load driver: swrast

Maybe (i'm not running centOS on my desktop) it will help to install
mesa-dri-drivers. This package contains the missing library.



on the two machines I run Chrome ( one user needs it, the other for testing ) this works again, I think because
of the Selinux update a few hours ago.

The bugzilla I think concerns this problem is nog updated however.


Greetings, Johan
CentOS mailing list
CentOS at centos.org