[CentOS] Chromium on CentOS 7

Wed Sep 16 13:24:48 UTC 2015
Johnny Hughes <johnny at centos.org>

On 09/15/2015 02:46 PM, Richard wrote:
> ------------ Original Message ------------
>> Date: Tuesday, September 15, 2015 23:33:39 +0300
>> From: Moty Fux <moty.fux at gmail.com>
>> Hi,
>> Did anyone manage to install chromium on CentOS 7?
>> I tried and got this error:
>> Error: Package: chromium-31.0.1650.63-2.el6.x86_64 (chromium-el6)
>>            Requires: libudev.so.0()(64bit)
>> Tried to do several things among them is creating a sym link from
>> libudev.so.1 to libudev.so.0, didn't work :(
>> Any suggestions?
>> 10x.
> Is there a reason to be trying to use the chromium built for C6
> (because google was using libraries in their version that weren't
> included in C6) on a C7 machine, rather than chrome directly from
> the google repository? The google provided chrome (both stable and
> beta) work well on C7.

The only reason we attempted to build chromium on CentOS-6 at all was
because chrome (from google) did not work on CentOS-6.

Since Chrome works for CentOS-7, there is no intention of building
chromium for CentOS-7.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20150916/824f9ea0/attachment-0005.sig>