[CentOS] Security patches list not showing

Thu Apr 21 16:37:56 UTC 2016
Johnny Hughes <johnny at centos.org>

On 04/21/2016 11:20 AM, Jon LaBadie wrote:
> On Thu, Apr 21, 2016 at 06:52:47PM +0530, Selvin Durai Masilamani wrote:
>> Hi team,
>> Security patches isn't not showing from Centos 5,6 and 7. 
>> Tried Steps: 
>> First I installed yum install yum-security package
>> Then I tried yum update --security
>> But getting these message 
>> No need to update for security patches , 80 available
> My similar run said 2 packages available.
> When I run without the --security option 2 packages are
> available to update.
> I presume those 80 available updates are not security related.


CentOS Linux does NOT use the --security option of yum.

The reasons why have been discussed on this list several times.

You must use yum without the security options for CentOS Linux.

There is no way, other than maintaining your own repos and repodata, to
get only security updates in CentOS Linux.

There never has been a way to do that in any version of CentOS Linux.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20160421/0da6109a/attachment-0003.sig>