[CentOS] Firefox 46.0 fails on CentOS 6.7 due to GTK3 requirement

Wed Apr 27 13:22:14 UTC 2016
Phil Wyett <philwyett at irregulars-engineering.com>

On Wed, 2016-04-27 at 08:27 -0400, Phelps, Matthew wrote:
> The latest version of firefox, 46.0 requires GTK3 and so it fails on CentOS
> 6.7.
> I know there is the ESR release supplied by upstream, but that is based on
> version 38. We have regularly installed the Mozilla "Linux" version of
> Firefox in a central location for our users, and this has worked just fine
> until 46.0. (I note from
> https://www.mozilla.org/en-US/firefox/organizations/faq/ that even that ESR
> release is due to stop being supported soon).
> I filed a bugzilla report at
> https://bugzilla.mozilla.org/show_bug.cgi?id=1267815. If this matters to
> you, please consider tagging onto that bug.
> Yes, yes we have to upgrade to CentOS 7. But in our shop, the amount of
> work required to get this done is huge, and won't happen soon.
> The whole idea of using RHEL/CentOS is to have a stable, supported version
> for a long period of time. How can we do this if even a web browser won't
> work?


The latest firefox ESR for RHEL/CentOS 5, 6 and 7 is 45.1. That version
should appear in CentOS updates when Mr Hughes has worked his magic.

With 46 not being an ESR and not released for RHEL/CentOS, it is not
really something most here would be too worried about.



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part
URL: <http://lists.centos.org/pipermail/centos/attachments/20160427/9902fd8d/attachment-0003.sig>