[CentOS] C7 AD server

Sun Feb 7 17:55:24 UTC 2016
Alessandro Baggi <alessandro.baggi at gmail.com>

Il 07/02/2016 18:33, Nizar Armansyah ha scritto:
> This tutorial uses Sernet Samba:
> http://www.server-world.info/en/note?os=CentOS_7&p=samba&f=4
> This one done by compiling Samba yourself:
> https://imanudin.net/2014/11/16/how-to-install-samba4-active-directory-on-centos-7-part-1/
> https://imanudin.net/2014/11/17/how-to-install-samba4-active-directory-on-centos-7-part-2/
> On Sun, Feb 7, 2016 at 11:34 PM, Alessandro Baggi
> <alessandro.baggi at gmail.com> wrote:
>> Il 07/02/2016 17:18, Ben Archuleta ha scritto:
>>> I use these instructions to create a domain controller on CentOS for a
>>> Windows 10 lab I have:
>>> http://www.unixmen.com/setting-samba-primary-domain-controller-centos-7/
>>> Regards,
>>> Ben
>> Thanks Ben, but this is for PDC NT not for AD DC. With C7 to perform this, I
>> must install sernet samba version or change distro.
>> _______________________________________________
>> CentOS mailing list
>> CentOS at centos.org
>> https://lists.centos.org/mailman/listinfo/centos
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos
Thanks for the links.
I found the problem. After some tries, I have added winbind on 
nsswitch.conf. Running getent passwd Domain user was not printed after 
local user and with this I've tried to find a solution without try the 
After several operation ecc..I've runned id "created domain user" and 
user exists. Tried also to chown domuser:domgr file and works but from 
getent I can't get user domain.

This is a bug on centos or it is related due to sernet package (winbind)??