[CentOS] "upstream testing"??

Sun Feb 7 22:32:08 UTC 2016
Eddie G. O'Connor Jr. <eoconnor25 at gmail.com>

On 02/07/2016 04:09 PM, Alexander Dalloz wrote:
> Am 07.02.2016 um 22:00 schrieb Bear Tooth:
>>     [Follow-ups set to gmane.linux.centos.general]
>>       My wife had been running CentOS 6.4 almost since
>>     its inception; then her PC broke down.
>>          We got a PC from System76, and Ubuntu turned out
>>     utterly unsuitable for us, as expected -- as bad
>>       for us as Gnome3. (I had previously bought a System76
>>     net book (starling iirc), and immediately installed the
>>     then current Fedora; all has been well with that.
>>          This time, alas!, I thought I should let her try Ubuntu;
>>     so I tried running it myself for an houror two
>>     to get it set up and tweaked.
>>          I couldn't even find any of the apps I wanted to tweak!
>>     So I put in an install disk for CentOS, and rebooted.
>>          It never came near finishing the reboot. Up popped the
>>     following:
>>                  Detected CPU family 6 model 94.
>>                  Warning: Intel CPU model -- this hardware has not
>>                  undergone upstream testing. Please see
>>                  http://wiki.centos.org/FAQ for more information.
>>                  tsc: Fast TSC calibration failed.
>>          I have consulted that FAQ and more, and also System76's.
>>     I've consulted and tried more other things than most of you
>>     likely want to hear about. No joy.
>>          I've also tried rebooting without any install disk, with a
>>     Fedora install disk, with various helps such as super grub disk,
>>     and finally even with DBAN.
>>          The machine doesn't even find any of those. On any reboot, it
>>     just goes to that CentOS error message, and stops.
>>     I've also googled for '"upstream testing" hardware'
>>     Any thoughts or experience??.
> Did you try adding to the kernel line the parameter "clocksource=tsm" 
> or "clocksource=acpi_pm"?
> Alexander
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos
Just a thought, but maybe try doing the "Unetbootin/.ISO file build" on 
another pc / laptop and attempt booting from the USB instead of a CD? 
Just my thoughts on the matter. Its something I would do just to get the 
OS installed, then I'd worry about the upstream stuff 
afterwards...perhaps after the install and a tremendous system-wide 
upgrade, things might look a little better? PLUS she'd at least have the 
OS on her machine....I'm just sayin' LoL!