[CentOS] CentOS 6.7->6.8, ssh-add issue, followup, more info

Fri Jul 22 20:15:03 UTC 2016
m.roth at 5-cent.us <m.roth at 5-cent.us>

m.roth at 5-cent.us wrote:
> Folks,
>    I am perplexed. I updated my workstation at work Wed before I left,
> from 6.7 to 6.8. Then, yesterday, I went to use ssh-add -s
> libcoolkeypk11.so, which I've done many times before to add the certs
> from my PIV card... and 100% of the time if fails, letting me
> SSH_AGENT_FAILURE, cannot add card.
>    Now, using a script called sccr, which uses my public and private key
> to generate a one-time password (we use the to sudo to root), works
> with no problem. I used my card to go into the data center this
> morning, which also reads my card, and had no problem. I've tried eval
> $(ssh-agent) to start a new instance. Nothing works.
>    Also, pklogin-finder finds the cards, asks for my PIN< and it works.
>    Clues for the poor?
I just tried ssh -I libcoolkeypk11.so <servername> and in messages, it
reports "ssh-pkcs11-helper: errror:no slots" before failing to let me log