[CentOS] installing centos 7 32 bit i386 to laptop

Wed Jul 27 12:15:50 UTC 2016
geo.inbox.ignored <geo.inbox.ignored at gmail.com>

good morning Johnny.

On 07/27/2016 05:38 AM, Johnny Hughes wrote:
> On 07/26/2016 11:44 PM, geo wrote:
>> On 07/26/16 22:22, Johnny Hughes wrote:
>> <<>>
>> hello Johnny,
>> glad you caught my post.
>>> If you can not get that NIC working with the default kernel, you could
>>> try the experimental kernel per the bottom of:
>>> https://wiki.centos.org/SpecialInterestGroup/AltArch/i386
>> --->
>> thank you. just had a look at it again. read closer this time.
>> may have another problem with install. started a third attempt to
>> install around 2223 hrs.
>> there seems to be a problem with installation after clicking out of
>> software selection. seems to have hit a snag somewhere.
>> 'installation source' and 'software selection' both have the triangle.
>> both read in gray 'checking software dependencies...'.
>> this is third round, thought i would let it try to run it's course to
>> see if it might pull thru, but has not.
>> now, just over and hour, it is same as other attempts. clicking on
>> 'begin installation' does nothing, nor does clicking other selections,
>> including 'quit'.
>> i can 'f2' to root user prompt. not knowing what else to try, i tried
>> 'top' to see if it showed changing. it does, but i can not get back to
>> installation screen. holding <alt> pressing one of the 'f' keys does
>> bring up mouse pointer, but screen i am on does not change.
>> typing in 'reboot' does reboot.
>> suggestions?
>> if you have called it a night, like do not reply in about 30 min, i will
>> go back to command line and check just which 'f' keys does what and post
>> back.
>> thanks again for reply. greatly needed and much appreciate.
> If you are trying to use the NetInstall ISO and if you do not have a
> network connection, that will not work (it requires a network install to
> begin).
> If you install with the CentOS-7-i386-DVD-1511.iso instead, you can do
> all installs without a network present.


have been trying to run gui install and beginning to believe that
could be a part of problem.

after sending last post, i did <ctrl+alt+f2>, did not run 'top', did
go thru 'f' keys 3 thru 6. 6 is where pointer displays, is frozen,
will not move, all <fn> keys are locked like it is graphic. even
trying <ctrl+alt+fn> fails. <ctrl+alt+del> does work.

do recall from attempts 1 & 2 that when i tried <alt+f1>, along bottom
of screen the 'f' key functions is shown, plus text i do not recall.

because of problems with gui, i am seriously considering text mode.

last time i used text mode was early years of linux and with red hat.

concern with text mode is this is hdd has 12 partitions that i need to
maintain, so i need custom setup.

also want to select all but last 2 selections of software for a
workstation install.

would there be any place that i can pull info for text mode so i will
have an understanding of what i will be reading to make install.

or, is there a way to run gui, but use a graphics mode other than what
default is.

ria, i have a felling that problem is with fact that vga is an amd/ati
as shown in first post.

if there is anything that by running install to lockup and going to cli
would help solving problem, i am willing.

again, thank you for reply, greatly appreciate.


peace out.

CentOS GNU/Linux 6.8



Tired of having your microsoft os hacked?
Change to Linux os, used by microsoft hackers.
in a world with out fences, who needs gates.