[CentOS] Virtualbox 5.0.20 fails to build module on latest C6.8 kernel

Robert Arkiletian robark at gmail.com
Thu Jun 2 20:07:46 UTC 2016


Notice:

The kernel modules for Virtualbox 5.0.20 will not compile on the
latest C6.8 kernel 2.6.32-642.el6.x86_64

It's a known issue.
https://www.virtualbox.org/ticket/14866

Fix is coming out with Virtualbox 5.0.22 version (hopefully soon).



More information about the CentOS mailing list