[CentOS] VNC server issue- Gnome - oh no! Something has gone wrong

Hersh parikhh1 at gmail.com
Wed Jun 29 12:51:17 UTC 2016

Hi All,

The other thing we have noticed after booting is, screen is completely
blank. GUI is not visible on attached monitor.

We tried switching between different terminals using (Ctl+Alt+F1-12). F2-6
are showing command line terminals but, others are returning blank screen

It appears that, there is some problem with GUI/gnome. Is there any way to
fix this? Please help.


On 28 June 2016 at 15:43, Hersh <parikhh1 at gmail.com> wrote:

> I forgot to mention, I have followed steps mentioned in this link
> https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/System_Administrators_Guide/ch-TigerVNC.html
> for configuring vnc.
> I have also tried upgrading VNCserver but that didn't help either.
> Regards
> Hersh
> On 28 June 2016 at 15:39, Hersh <parikhh1 at gmail.com> wrote:
>> Hi,
>> I have been using VNC on CentOS 7 server from last couple of months and
>> it was running all fine till last night. Unfortunately, there was an abrupt
>> power failure and system got restarted.  Now, when I try to login with
>> VNCviwer, it thrown an error message-  "*Gnome - oh no! Something has
>> gone wrong "*  with a logout option. When I click on logout, I see
>> black/dark gray screen with 3 check boxes.
>> I googled to figure out a solution and tried several solutions but could
>> not fix the problem. Any suggestion would be very helpful.
>> Regards
>> Hersh

More information about the CentOS mailing list