[CentOS] Openssl vulnerability

aswathi.ok at accenture.com aswathi.ok at accenture.com
Thu May 12 08:28:08 UTC 2016


Hi Team,

I have a centos 7 running server with openssl version openssl-1.0.1e-51.el7_2.4.x86_64, I have received a set of vulnerability from security team, can anyone tell me as per below CVE do I need to update my openssl version to 1.0.1t? Or the current version which we have is safe.

CVE-2016-0701, CVE-2015-3197

CVE-2015-4000

CVE-2015-0204

CVE-2015-0286, CVE-2015-0287, CVE-2015-0289, CVE-2015-0293, CVE-2015-0209, CVE-2015-0288

CVE-2015-0292, CVE-2014-8176


Thanks
Aswathi

________________________________

This message is for the designated recipient only and may contain privileged, proprietary, or otherwise confidential information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the e-mail by you is prohibited. Where allowed by local law, electronic communications with Accenture and its affiliates, including e-mail and instant messaging (including content), may be scanned by our systems for the purposes of information security and assessment of internal compliance with Accenture policy.
______________________________________________________________________________________

www.accenture.com



More information about the CentOS mailing list