[CentOS] Sound input on C7

Fred Smith fredex at fcshome.stoneham.ma.us
Fri May 13 22:37:47 UTC 2016


Hi all!

I've just spent a frustrating hour trying to get audio to come out
of the speakers, where the input is via a cable from the headphone
jack of my Sansa Sandisk player.

I'm usin the Mate desktop (yes, I know, centos doesn't support it, so
this may more properly be a question for EPEL...) and the Mate Volume
control Applet.

I've got it configured to use the front panel mic input (perhaps I
need the line input on the back panel??) but I can't find any combination
of settings that sends the audio out my speakers.

for input I've chosen "Built-in Audio Analog Stereo), and as music plays
on the player the input level meter shows stuff happening.

for output I've also chosen "Built-in Audio Analog Stereo), and Connector
offers only two choices: Headphones and Line Out, neither of which 
causes audio to go to the speakers.

when I plug in my USB headphones and configure them for output (I use
them quite a bit, so I know how to set it up) I still don't get the
audio from my player.

Clues/Advice appreciated. thanks!

Fred
-- 
---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
    "Not everyone who says to me, 'Lord, Lord,' will enter the kingdom of
     heaven, but only he who does the will of my Father who is in heaven."
------------------------------ Matthew 7:21 (niv) -----------------------------



More information about the CentOS mailing list