[CentOS] C6 Firefox 45.1 segmentation faults

Mon May 2 19:06:00 UTC 2016
Johnny Hughes <johnny at centos.org>

On 05/02/2016 01:46 PM, Bill Maltby (C4B) wrote:
> On Mon, 2016-05-02 at 11:29 -0700, Robert Arkiletian wrote:
>> on updated C6 x86_64 Firefox ESR 45.1.0 is seg faulting on various sites,
>> mainly media sites. Tried uninstalling flash-plugin but
>> problem persists.
>> Work around: installed Seamonkey from epel repo
>> Anyone else experiencing unstable behaviour of FF 45.1 on C6?
> Day it was out I got the same. Since I already had some difficulties
> with RH6/C6 upgrades changing the way things worked (or didn't, such as
> telinit), I just did a yum downgrade FF and and kept using my tools as
> tools.

Well, that update is critical for security, so I would try to help find
the issues (we can feed back to RH and help them fix) .. rather than
using something with critical security issues to browse the web.

Some things that can help here:

1.  A site where you always get a crash.

2.  If you also have access to RHEL-6, test the firefox from RHEL-6 on
the same site to verify if this is a RHEL or CentOS issue.

Johnny Hughes

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20160502/2f66c56d/attachment-0004.sig>