[CentOS] How do I install uwsgi + python 3?

Yuri Kanivetsky yuri.kanivetsky at gmail.com
Sun Sep 4 13:16:58 UTC 2016


Hi,

>From what I can see, epel doesn't have python 3's pip. But when I
install python35u (ius) and uwsgi-python-plugin3, uwsgi's python
doesn't seem to find virtual env's packages. When I install python34u
(ius) and uwsgi-plugin-python3, I get a conflict. Am I doing anything
wrong?

Regards,
Yuri



More information about the CentOS mailing list