[CentOS] Question about 7.3

Tue Jan 31 09:25:15 UTC 2017
Götz Reinicke <goetz.reinicke at filmakademie.de>

> Am 31.01.2017 um 02:41 schrieb TE Dukes <tdukes at palmettoshopper.com>:
> I haven't done a fresh install in years. I've always gone the upgrade route.
> Seemed to have always worked for me.
> I moved to 7.3 since it supports the latest versions of some programs I want
> to use to implement as a backup server/RAID/NAS for 3 machines here at home
> and a remote laptop at work.
> So, the question is, is there something different in 7.3 than the previous 7
> versions?

Have a look:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/7.3_Release_Notes/index.html <https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/7.3_Release_Notes/index.html>

> The reason I ask is I was running a lesser version of 7, I think 7.1, as a
> VM on 6.8. I remember I chose not to install the most recent version at the
> time. Never had these issues. Not really issues but everything just worked
> without a lot of expertise involved.
> One thing I could never figure out is that on 6.8, I have the zoneminder
> repo installed and when I did a yum update on the 7.1 VM, it was also
> accessing the zmrepo which wasn't installed. Just thought it was odd.
> Anyway, I really appreciate the help and keep paying it forward!

So your question is, why your Centos 7.x VM is accessing the same repository as your 6.x Installation you upgraded from?

If you did an upgrade 6.x to 7.x it keeps the settings for the repos I guess.

	Regards . Götz