[CentOS] AMD Ryzen and CentOS

Mon Jul 3 16:08:43 UTC 2017
Johnny Hughes <johnny at centos.org>

On 06/29/2017 03:53 PM, Yves Bellefeuille wrote:
> I have a new system with an AMD Ryzen 1600 CPU and I'm trying to run
> CentOS, so far without success. The only information I could find was
> a post reporting that CentOS 7 would crash during installation on a
> Ryzen system: https://www.centos.org/forums/viewtopic.php?t=61831 .
> I tried updating to the latest elrepo "mainline stable" kernel,
> version 4.11 (by booting from a live CD and using chroot to enter
> CentOS: that worked), but the system still doesn't work properly.
> I'm using CentOS 6 but I'll switch to CentOS 7 if that will help. (But
> I assume that if installing the latest kernel didn't help, neither
> would going to CentOS 7.)
> Any suggestions? Is it known whether the next version will work
> properly with Ryzen?
> Yves Bellefeuille
> <yan at storm.ca>

If you buy me one, I'll create an installer that works for it :)

Seriously though, I can regenerate an installer for ryzen if you find
that a newer regular kernel works but the original one does not.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20170703/1f7c4309/attachment-0005.sig>