[CentOS] Problems switching from RHEL 6 to Centos 6

Sun Jul 30 12:37:25 UTC 2017
Johnny Hughes <johnny at centos.org>

On 07/30/2017 07:32 AM, Alois Treindl wrote:
> I am trying to migratean existing RHEL 6 machine to Centos 6.
> I followed the instructions in
> https://wiki.centos.org/HowTos/MigrationGuide
> I run into problems:
> when I run
> yum upgrade
> then yum tries to access a repository rhel-6-server-extras-rpms
> and then fails.
> What can I do that yum no longer tries to access this repository?

Normally, .repo files are in /etc/yum.repos.d/ .

You should be able to edit files in that directory and find a section
for any repos that you wish to disable.  Setting enable=0 in the
applicable section will turn off that specific repo.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20170730/5c50ecec/attachment-0005.sig>