[CentOS] Sending mail from CentOS7 VM to FX ApeosPort-IV C4475 problem

マスターズ イアン ian at ncsa.jp
Wed Aug 15 07:56:55 UTC 2018


Hi Folks

I'm a long term Linux user but have never used CUPS until this week. I'm trying to print from a CentOS7 VM to a Fuji Xerox ApeosPort-IV C4475 printer which requires a user name to be specified but no password. 

CUPS reports jobs are complete but nothing appears at the printer. 

This is what I've tried:

1. I downloaded the linux printer driver from the Fuji Xerox website and installed it and its accompanying printer utility.

2. I've followed various guides for setting up the printer in CUPS as an LPR connection as that is what my Windows machine uses.

3. I used the print utility (fxlputil) to specify my user name as I have to with Windows.

However I have a sneaky feeling that nothing is arriving at the printer (whose admin info I don't have access to).

I know the connection is OK:
/usr/lib/cups/backend/snmp 172.16.58.222 gives:
network socket://172.16.58.222 "Unknown" "FUJI XEROX ApeosPort-IV C4475 v 34. 52.  0 Multifunction System" "MANUFACTURER:FUJI XEROX;MODEL:ApeosPort-IV C4475" ""

But lpinfo -l -v gives alot of "make-and-model = Unknown" messages.

What can I can try to get more information or to get this working?

Sorry if my information is vague. As I said, I'm only just starting to dip my feet in the pond of CUPS and it hasn't been very successful so far.

Thanks in advance for any assistance.

Ian 




More information about the CentOS mailing list