[CentOS] Unknown Error

Eugene Poole etpoole60 at comcast.net
Tue Aug 21 05:33:09 UTC 2018


I've a HP 8000 Elite SFF machine with Intel Core 2 Duo Quad and 16 GB 
RAM. I wanted to create a LAB environment to try new things (like CentOS 
7). I installed CentOS 6.10 64-bit with no problems and everything is 
running fine.

I then went to Server World and followed the instructions to install 
Desktop and Virtualization. The install went fine but I had errors when 
I attempted to build my KVM virtual machines. I looked at dmesg and 
found a message stating that virtualization was turned off in the BIOS 
so I turned if on based on the output of lscpu:

Architecture:          x86_64
CPU op-mode(s):        32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                4
On-line CPU(s) list:   0-3
Thread(s) per core:    1
Core(s) per socket:    4
Socket(s):             1
NUMA node(s):          1
Vendor ID:             GenuineIntel
CPU family:            6
Model:                 23
Model name:            Intel(R) Core(TM)2 Quad CPU    Q9550  @ 2.83GHz
Stepping:              10
CPU MHz:               1998.000
BogoMIPS:              5652.96
Virtualization:        VT-x
L1d cache:             32K
L1i cache:             32K
L2 cache:              6144K
NUMA node0 CPU(s):     0-3


There were 2 parameters in the BIOS, VT-x and VT-x with Direct I/O. And 
as I was told, I powered the machine off.

After restarting the machine I went to the instructions to build a 
virtual machine and that is where I've run into a problem I can't seem 
to solve. Using virt-manager  and entering all of the requested 
parameters I clicked on the Finish button and immediately I get the Caps 
Lock and Scroll Lock keyboard lights blinking without stoping and 
everything locked up. Only the power button seems to work.

Any ideas where I can possibly find the issue with this?

-- 
Eugene Poole
Woodstock, Georgia




More information about the CentOS mailing list