[CentOS] [Fwd: Centos 7.6 and Aeskulap]

Fri Dec 28 03:53:55 UTC 2018
Gregory P. Ennis <PoMec at PoMec.Net>


Apparently, aeskulap is broken during the upgrade fro 7.5 to 7.6, and
is no longer available in the epel repos.

I had some difficulty having it function, and during the debug process
I decided to do a yum remove, but when I tried a yum install to
reinstall it, aeskulap was no longer present.  This problem may also affect
other modules.

I have placed a bug report :


The depracation of tcp wrappers may be involved in this




As it turns out the problem was not related to the EPEL repo, but rather to the nux-dextop
repo.  I have contacted the maintainer of nex-dextop and he advised me that although
aeskulap compiled on Centos 7.5 it would not compile on 7.6.  

Does anyone on the list have any knowledge of what may be happening.  

Thank you,

Greg Ennis



I tried to compile aeskulap on Centos 7.6 by using the commands ./configure followed by
make which resulted in the following errors :

make[4]: *** [dimoimg.o] Error 1
make[4]: Leaving directory `/root/rpmbuild/SOURCES/aeskulap-0.2.2-
make[3]: *** [libsrc-all] Error 2
make[3]: Leaving directory `/root/rpmbuild/SOURCES/aeskulap-0.2.2-beta1/dcmtk/dcmimgle'
make[2]: *** [dcmimgle-libsrc-all] Error 2
make[2]: Leaving directory `/root/rpmbuild/SOURCES/aeskulap-0.2.2-beta1/dcmtk'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/rpmbuild/SOURCES/aeskulap-0.2.2-beta1'
make: *** [all] Error 2

I downloaded the source files from :


If any of you can give me a starting point for this I would appreciate it.  Apparently
aeskulap did compile on Centos 7.5 and earlier os.

Thank in advance!!!

Greg Ennis

CentOS mailing list
CentOS at centos.org