[CentOS] 1600x900 not available

Thu Jan 11 20:27:19 UTC 2018
Leroy Tennison <leroy at datavoiceint.com>

I run KDE too, if you find out how then please post, thanks.

----- Original Message -----
From: "m roth" <m.roth at 5-cent.us>
To: "centos" <centos at centos.org>
Sent: Thursday, January 11, 2018 2:15:18 PM
Subject: Re: [CentOS] 1600x900 not available

Sean Smith wrote:
> On 01/11/2018 12:34 PM, m.roth at 5-cent.us wrote:
>> Sean Smith wrote:
>> <snip>
>>> setting my resolution to 1600x900 is a cheesy, yet effective, way to do
>>> get what I need.
>>> ...Now if I can just get my touchpad to FRICK'N disable while typing.
>> If/when you do, *PLEASE* post the solution. If you're a manager, or
>> gamer, I guess touchpads are great. If you're *typing*, they're dreadful,
>> that's where the ball of my thumb goes.
> Okay, got the "disable touchpad while typing" thingy working.
> Here's what I did:
> Install dconf-editor if you haven't already.
> Then, from a console (not as su), run:
> dconf write /org/gnome/desktop/peripherals/touchpad/disable-while-typing
> true
> This seems to have worked for me.
I usually run kde, so I'll have to look for something similar. Thanks,


CentOS mailing list
CentOS at centos.org