[CentOS] usb problem on Dell Latitude 3570

johan.vermeulen7 at telenet.be johan.vermeulen7 at telenet.be
Mon Jul 2 08:49:21 UTC 2018


Hello All, 

after update to Centos7.5 all our Latitudes 3570 - some 150- suffer usb problems. 
Plug and play doesn't work any more, people need to insert usb devices - mouse, keyboard, eidreader - first and then boot 
in order to use them. 

dmesg | tail -n15 gives these EM: 

[ 25.164396] usb 1-8: device descriptor read/64, error -110 
[ 25.418387] usb 1-8: new full-speed USB device number 6 using xhci_hcd 
[ 30.571460] usb 1-8: device descriptor read/64, error -110 
[ 53.084387] xhci_hcd 0000:00:14.0: Timeout while waiting for setup device command 
[ 53.084435] xhci_hcd 0000:00:14.0: Timeout while waiting for stop endpoint command 
[ 53.285343] usb 1-8: device not accepting address 7, error -62 
[ 58.300369] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300384] xhci_hcd 0000:00:14.0: Command completion event does not match command 
[ 58.300394] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300401] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300408] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300415] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300421] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300428] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300435] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300441] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 
[ 58.300448] xhci_hcd 0000:00:14.0: ERROR mismatched command completion event 

Googling this is see some posts with similar problems, but none on Centos7 and none resolved. 
I suppose this is some driver-shift-update in Centos7.5. 
We are running MATE desktop, if that could be an issue.... 

Many thanks for any advise. 

Greetings, J. 




More information about the CentOS mailing list