[CentOS] Where can I find the 6.10 centos-release srpm?

Thu Jul 5 11:34:53 UTC 2018
Johnny Hughes <johnny at centos.org>

On 07/05/2018 06:13 AM, Johnny Hughes wrote:
> On 07/04/2018 06:35 PM, me at tdiehl.org wrote:
>> On Wed, 4 Jul 2018, Phil Wyett wrote:
>>> On Wed, 2018-07-04 at 16:06 -0400, me at tdiehl.org wrote:
>>>> Hi,
>>>> Where can I find the srpm for
>>>> centos-release-6-10.el6.centos.12.3.x86_64?
>>>> I looked in vault and it is not there.
>>> The 6.10 folder is in place, but we need to give the team chance to
>>> upload. I
>>> would assume it will appear in coming days or alternatively, you could
>>> create
>>> your own from git.centos.org.
>> Hi,
>> Yea, I know it will show up in a few days. In the past when I asked,
>> someone
>> usually provides a url to it so that I can get going with what I have to
>> do.
>> TBH, Pulling the sources from git.centos.org would be a great way to get
>> the
>> sources if it worked as per the documentation @
>> https://wiki.centos.org/Sources
>> I thought that I had this figured out for C7 by following the above wiki
>> page
>> but if I pull the sources for the c7 centos-release rpm when I look at
>> the spec
>> file I see it is for 7.3.1611. If I try to do a git checkout for c6 I
>> get the
>> following error:
>> (vgeppetto2 pts14) $ git checkout c6
>> error: pathspec 'c6' did not match any file(s) known to git.
>> (vgeppetto2 pts14) $
>> So at this point in time, I am lost. Can someone tell me what the magic
>> incantation is to actually get the latest sources?
>> It would also be nice if it was described how to do this
>> @ https://wiki.centos.org/Sources so that mear mortals like myself could
>> understand how to actually use it.
> All the sources except centos-release are in place in the CR directory
> .. I will be working on getting the Sources directory completed today.
> I don't want to delay the actual os release to get all the sources in
> place before release of the os.
> WRT getting sources from git.centos.org .. that is for CentOS-7 and
> later only.
> CentOS-6 predates the CentOS move to the Red Hat family and we did not
> change where the sources come from for CentOS-6 .. I still get the
> original Sources from ftp.redhat.com to build.
> Any way, for the record, this was the fastest version 6 release so far
> with CR released in 1 Day and full release in 10 days.
> I am working on getting those SRPMs to the master server now.

I pushed the 3 SRPMs that are not in CR to:


They should be there in a few minutes (after the master mirror syncs out
to the rest of the vault mirrors).

All the other new SRPMS should be available from :


If you have any other issues let me know .. but I want to work on the
Firefox-60 build first thing this morning to see if we can get that out
today (at least for CentOS-7).

See my other post today to this list on the 'Firefox ESR
Progress' thread about this issue.

Johnny Hughes

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20180705/0aa824e3/attachment-0004.sig>