[CentOS] latest skype (version on Centos 7

Tue Mar 6 15:12:58 UTC 2018
Fabian Arrotin <fabian.arrotin at arrfab.net>

On 05/03/18 19:53, Fred Smith wrote:
> Hi all!
> I've finally been reduced to having to install Skype on my Linux box.
> I resisted for years, but now ended up trying it.
> and while the latest RPM installs just fine, it refuses to acknowledge
> that I have a microphone!
> In fact I have two: 1 in the USB web cam (it finds the cam), the second
> in a Plantronics USB headset, which works fine but not with skype.
> it is as if it doesn't exist.
> So, when I connect to someone I can hear them, see them, and they can
> see me, but I'm producing no sound output.
> All the web hits I can find for nonfunctional microphone on the web
> are for Ubuntu. GAH!
> running ldd against the skypeforlinux binary results in a huge list
> of shared libraries, including libasound (which is what the ubuntu
> messages say is missing).
> Anybody got a clue?
> Thanks in advance!
> Fred

I'm not a skype user myself, so haven't tried it, but as there are many
apps that are in FlatHub, and so directly accessible for CentOs 7 (that
comes with flatpak since 7.4.1708)

Have you tried with that one ?

Fabian Arrotin
gpg key: 56BEC54E | twitter: @arrfab

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20180306/08f52509/attachment-0005.sig>