[CentOS] evince

Fri Mar 2 17:55:05 UTC 2018
Chris Olson <chris_e_olson at yahoo.com>

We have some small networks with connectivity to the Internet
through firewall routers.  The smallest has one Windows 7
system and three Linux systems including both CentOS 6 and
CentOS 7 machines.  The Windows 7 systems have full Adobe
packages that are updated regularly and are trouble free.

On the Linux systems, evince has been our go to product for
viewing and printing .pdf documents.  This has worked well
for at least four years. Some .pdf documents received recently
from insurance companies and financial institutions appear to
have a font problem that we have not been able to solve.

Information available at the sites listed below have been no
help.  Previous font problems with various warnings have been
solved automatically with substitution, but this does not seem
to be working with these new files. The current problem leaves
blank nearly half of the pages in some documents.

Is there better source to look for answers than these two:



Any help with this issue would be greatly appreciated. Thanks.

[user at computer ~]$ uname -a
Linux delle520 2.6.32-696.20.1.el6.x86_64 #1 SMP
Fri Jan 26 17:51:45 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

[user at computer]$ evince Plan.pdf
Error: could not create type1 face
some font thing failed
Error: could not create type1 face
some font thing failed