[CentOS] netinstall problem -- corrupt alsa-utils-1.1.0-10.el6.i686.rpm?

Tue Oct 9 12:22:59 UTC 2018
Alain.Cochard at unistra.fr <Alain.Cochard at unistra.fr>


I try to install from the netinstall iso file.  Everything works as I
expect up to the screen where I have to choose between "Desktop",
"Minimal Desktop", "Minimal", etc.

If I choose either "Desktop" or "Minimal Desktop", I have a pop up
saying "Installation Starting" with "Starting installation process",
and, about a few seconds afterward, an "Error" pop up that says:

The file alsa-utils-1.1.0-10.el6.i686.rpm cannot be opened.  This is
due to a missing file, a corrupt package or corrupt media.  Please
verify your installation source.

If I choose "Minimal", this is the same except that instead of the
alsa*.rpm, it is iputils-20071127-24.el6.i386.rpm.

I have successfully used this installation procedure in the past,
literally tens times (last time in January).  Since it says "verify
your installation source", I have now tried again with


on two different USB sticks, written with unetbootin and
livecd-iso-to-disk on two different computers.  I also have a DVD with
some former CentOS version (perhaps 6.4).

I have tried the installation on 3 different computers (on one of
which the procedure worked in the past).  Every time it is the same.

NB: during the installation process, the URL I enter is 

Any "chance" there is a problem on the CentOS side?  

Otherwise, what could I be doing wrong now?

Thank you very much.

Alain Cochard

EOST (École et Observatoire des Sciences de la Terre) 
IPG (Institut de Physique du Globe) | alain.cochard at unistra.fr
5 rue René Descartes   [bureau 106] | Phone: +33 (0)3 68 85 50 44 
F-67084 Strasbourg Cedex, France    | Fax:   +33 (0)3 68 85 01 25