[CentOS] help install

Sun Apr 28 00:18:40 UTC 2019
Doug <dmcgarrett at optonline.net>

Hope this does not duplicate to the same place, but I sent the following 
message to a different input.  Here it is:

I have tried 4 or 5 times to install Centos 7,* and it seems to install, 
but it won't boot to KDE or any desktop. It comes up in text mode, and 
nothing I do will get it into a kde mode.

Or any graphic mode, that I know of. I have enabled a root password, and 
a user password. I am trying to install on a SSD of 250 GB. The 
installation appears to work, but it

boots to black screen with white letters. It appears to accept some BASH 
commands, but it does not respond to startx or startkde. It appears to 
respond to su, but that doesn't

help. (Or sudo, either, but I'm used to su.)  I have tried to clear the 
SSD completely so there are no partitions on it, not even the Windows 
1GB boot partition. (I had that, but Centos

didn't work so I eliminated it.)

* I downloaded a number of tries and burned each to DVD, (one appeared 
to be defective) but none of them worked. It would help, perhaps, if the 
downloads included a verification.

I really want an RPM system with kde, and I used PCLOS for years, but 
the latest version is a great disappointment, and the last upgrade 
crashed the machine, which is why I,

having tried their April release, I am coming to CentOS--or trying to.

I don't know what information I can provide, but the bare-bones of the 
system are this:

MOBO: Foxxconn G41MXE/G41MXS-K
BIOS: American Megatrends id:0
version 080015, date 10/14/210

Intel Cor2Duo E8600 @ 3.33GHz
Width 64 bits
Closck 333MHz

Memory 8Gib

NVidia GF 116

All of this worked perfectly with PCLOS for many years. Please help!