[CentOS] Problems installing CentOS 8

Tue Dec 24 14:39:40 UTC 2019
Mauricio Tavares <raubvogel at gmail.com>

On Mon, Dec 23, 2019 at 8:20 PM Michael Eager <eager at eagerm.com> wrote:
> I'm having a problem installing CentOS 8 from a USB drive.  When the
> installer boots from the USB, it displays the language selection screen.
>   After I select English and continue, the installer freezes.  The USB
> drive flashes a couple times over the next minute or so, the stops.  The
> mouse moves the cursor, but the installer is unresponsive to either
> selecting QUIT or HELP.
> I've tried both the default and the basic graphic install with the same
> results.
      Stupid (as in I am guilty of that) question: do you know if this
USB is not a bum? The later explains why I could not my raspberry pi
booting. Replacing with a new sd card solved this issue.

If you want to be lazy and have a hypervisor, create an vm guest and
boot it using the usb.

With that said, it is possible that while you are having an
uncooperative gui you can still switch screens  (i.e. keyboard still
listening to you) to screen 1 or 2 and then take a look at the
dmesg/log output for clues of what went boink.

> Details:
> CentOS-8-x86-1905-dvd1.iso (sha256 verified)
> ASUS Prime B350 Plus motherboard
> AMD Ryzen 5 1600 CPU
> 32Gb DRAM
> 4 SATA drives in RAID/LVM configuration.
> M.2 500Gb Samsung SSD (not formatted)
> --
> Michael Eager    eager at eagerm.com
> 1960 Park Blvd., Palo Alto, CA 94306
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos