[CentOS] Roundcube does not show emails

Nicolas Kovacs

info at microlinux.fr
Sun Dec 8 10:10:06 UTC 2019


Hi,

I installed Roundcube 1.4.1 on a sandbox server running CentOS 7, Postfix and
Dovecot, with half a dozen test email accounts.

Mail is setup correctly under the hood, e. g. I can access any account via
Thunderbird for sending and receiving mail.

And SELinux is set to permissive until everything works correctly.

I took some notes (in french) on the installation procedure under CentOS :

  * https://github.com/kikinovak/HOWTOs/blob/master/Roundcube-HOWTO.txt

All tests in the installer (including SMTP and IMAP login) are OK.

But still, when I login to an account, no emails are showing. The inbox shows
up empty, even if it's not.

Another malfunction is that I cannot edit any identity. When I click on the
user's identity, I get a spinning wheel, and the page does not open.

I already have Roundcube 1.4rc1 running on my main workhorse server, it runs
nicely. I tried to figure out what I did differently on that machine, but
couldn't figure it out so far.

I took a peek in the various log files, but found nothing suspect. Or maybe I
don't know what to look for.

Any suggestions? I'm a bit clueless here and don't even know where to start.

Cheers,

Niki

-- 
Microlinux - Solutions informatiques durables
7, place de l'église - 30730 Montpezat
Site : https://www.microlinux.fr
Mail : info at microlinux.fr
Tél. : 04 66 63 10 32
Mob. : 06 51 80 12 12



More information about the CentOS mailing list