[CentOS] midco stealling searches, was browsers slowing Centos 7 installation to a crawl

Tue Dec 3 00:51:44 UTC 2019
Michael Hennebry <hennebry at web.cs.ndsu.nodak.edu>

On Mon, 5 Aug 2019, Michael Hennebry wrote:

> On Sun, 4 Aug 2019, John Pierce wrote:
>> So you need to modify the source file that NetworkManager is using.
>> somewhere in /etc/network or /etc/networking-scripts, a config file has
>> DNS0=  or sokmething, or your system is getting that from DHCP
> Will check on that.

I've chacked on that.
I've made what seemed like promissing changes to
/etc/sysconfig/network-scripts/ifup-post and
/etc/sysconfig/network-scripts/network-functions .
No go.
I still get the search line in resolv.conf .
I've tried putting in search google.com ,
but on reboot, it still gives me midco and only midco .

Any idea what does affect search in resolv.conf ?
How can I fix this so I do not have to
manually edit resolv.conf after each reboot.

Michael   hennebry at web.cs.ndsu.NoDak.edu
"Sorry but your password must contain an uppercase letter, a number,
a haiku, a gang sign, a heiroglyph, and the blood of a virgin."
                                                              --  someeecards